DSS2 platform, Intermittent issues with LN proxies

Incident Report for Link11 Status

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 03:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 24, 2026 - 02:54 UTC

Investigating

We would like to inform you that our teams are currently investigating a potential intermittent issue on some of the proxies in LN network within our DSS2(DOSarrest platform). Our engineering and operations teams are actively analyzing the situation, and we will provide further updates as soon as additional details become available.

We appreciate your understanding and will share more information as soon as we have it. If you have any questions or notice unexpected behavior, please contact our Support team.
Posted Mar 24, 2026 - 02:23 UTC