Incident - Frankfurt POPs (FFM7/FFM14) and Zurich POPs - Web DDoS proxies

Incident Report for Link11 Status

Resolved

The issue has been resolved and the fix is being rolled out.
Posted Aug 05, 2025 - 16:20 UTC

Investigating

Our DDOS proxies are continuously restarting due to an issue with HTTP/2, affecting only certain instances.
HTTP/2 will be disabled temporarily for affected customers until we identify and resolve the root cause
Posted Aug 05, 2025 - 13:09 UTC
This incident affected: Web DDoS Protection.