NetFlow Attack Mode Detection Issue

Incident Report for Link11 Status

Resolved

The issue has been resolved. This was limited to an internal logging issue and did not affect customers or protection.
Posted Feb 03, 2026 - 15:43 UTC

Investigating

We have observed issues with triggering attack mode based on NetFlow limits.

Our team is actively investigating and working on a resolution. We will provide further updates as soon as more information becomes available.

All other protection mechanisms remain fully operational and unaffected.
Posted Feb 03, 2026 - 14:03 UTC
This incident affected: Infrastructure Protection.