DDosproxy and Bot Mitigation service interruption

Incident Report for Link11 Status

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 13:47 UTC

Investigating

We apologize for the inconvenience.

We had a partial outage to our ddosproxy, alarming (attack notifications) and bot mitigation to limited number of domains from 13:53 CET until 14:23 CET. We are currently investigating the cause of the problem.
Posted Dec 10, 2025 - 13:47 UTC
This incident affected: Web DDoS Protection and Bot Management.