Connectivity issues at Miami site

Incident Report for Link11 Status

Resolved

The Miami site and associated services remain reachable via the restored line. However, not all transport lines have been restored yet, so the site is currently operating without full redundancy. Link11 is continuing to work with the transport provider to bring the remaining lines back into service. We will provide a further update once full redundancy has been restored.
Posted Jun 08, 2026 - 12:57 UTC

Monitoring

Cogent has restored data transport service on one of the affected lines, and the Miami site and associated services are now reachable. We are continuing to monitor the situation to ensure stability while work continues to fully restore redundancy. A further update will follow once services are confirmed fully restored.
Posted Jun 08, 2026 - 07:13 UTC

Investigating

We are currently experiencing connectivity issues at our Miami site affecting GRE tunnels terminated in this location. Link11 is actively working with its transport providers to restore services as quickly as possible. We will provide further updates as soon as more information becomes available.
Posted Jun 08, 2026 - 06:46 UTC
This incident affected: Infrastructure Protection.